Network Issue
Incident Report for EverDriven
Resolved
We have caught up on all the queues and are operating normally.
Posted Jan 12, 2022 - 15:40 MST
Update
Continue to work through the backlog of items.
Posted Jan 12, 2022 - 14:17 MST
Update
Continuing to monitor the backlog. Systems operating normally for users.
Posted Jan 12, 2022 - 10:26 MST
Update
Systems are back online. We are working through a backlog of work but will close out this incident after that has completed.
Posted Jan 12, 2022 - 09:25 MST
Monitoring
Services are beginning recovery. Will update again in the next 30 minutes.
Posted Jan 12, 2022 - 08:40 MST
Update
We are continuing to work on the fix for this issue. Internal users are affected.
Posted Jan 12, 2022 - 07:58 MST
Identified
We are aware of an issue with our network that is affecting Dispatch Services. Fix is in the works.
Posted Jan 12, 2022 - 07:21 MST
This incident affected: Dispatch Services.