Internal system queues are backed up, causing delays in sending updates to various apps.
Incident Report for EverDriven
Resolved
The queue has caught up. Apps should be performing normally now.
Posted May 24, 2022 - 15:48 MDT
Identified
We are taking steps to mediate this problem, but it will take a bit for the system to catch up.
Posted May 24, 2022 - 15:35 MDT
This incident affected: District Portal, Driver App, Service Provider Portal, and VIP App.